Knowledgebase:
Anchor - End of Support for Windows XP, Windows Server 2003, OS X 10.8 Mountain Lion
Posted by Anne Doring, Last modified by Anne Doring on Jul 12, 2017 04:12 PM

Overview

With the upcoming release of Anchor version 2.6.0, the new desktop client will no longer support the following operating systems and prior versions of these operating systems:

  • Windows XP
  • Windows Server 2003
  • OS X 10.8 Mountain Lion

Anchor version 2.5.4 desktop clients registered to Windows XP, Windows Server 2003, OS X 10.8 Mountain Lion and prior versions of these operating systems should continue to work with Anchor server version 2.6.0; however any future updates may break functionality and we are no longer supporting the Anchor desktop client on these operating systems.  To take advantage of Anchor support, functionality, and ensure integrity of your data, we recommend upgrading your operating system(s) to supported versions indicated in this article.

If you or your clients are affected by this change, please note that content should remain available in the cloud, and can be accessed through the web portal and registered supported devices.

Background

Microsoft no longer supports Windows XP (April 2014) or Windows Server 2003 (July 2015), and Apple last updated OS X 10.8 Mountain Lion around September 2015 which makes these operating systems less secure for our partners and their clients. To ensure that we can develop new features while maintaining high performance and security standards, we have decided that newer versions of our desktop client are no longer compatible with these older operating systems.

Resolution

Windows XP and Windows Server 2003 users must update their operating systems to Windows Vista or a later by following the instructions provided by Microsoft.

Apple OS X 10.8 Mountain Lion users must update their operating systems to OS X 10.9 Mavericks or a later by following the instructions provided by Apple.

(1 vote(s))
Helpful
Not helpful

Comments (0)